Redirection

This topic contains 8 replies, has 941 voices, and was last updated by  Aaron April 10, 2012 at 4:14 pm.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11144

    Aaron
    Member
        • Junior Member
        • Posts: 19

      Hey admin,

      I am starting to find that when I try and enter the website it redirects me to another, non-related page. I have a pop up blocker and I have optimum settings on my lap top to work on a forum. Is there anyway I can avoid this redirection?
      Thanks  🙂

      #11143

      tpadams
      Participant
          • Senior Member
          • Posts: 577

        yes, actually enter the right web address.
        It happened to me once, then i reset my history and voila no more redirection

        #11145

        Aaron
        Member
            • Junior Member
            • Posts: 19

          yes, actually enter the right web address.

          You’re funny  😛

          What has been happening is the browser will take me to the page and then redirect a couple seconds later, so I have been inputing the site name properly

          #11150

          madjak30
          Moderator
              • Senior Contributor
              • Posts: 1521

            I’ll PM the admin to see if he knows about this…might be something on your computer, since I haven’t heard others say anything about it…but you never know.

            Later.

            #11153

            Gumby
            Participant
                • Full Member
                • Posts: 146

              I have that same problem on occasion.  Not all the time, but once in awhile.

              #11156
              Ryan
              Ryan
              Participant
                  • Full Member
                  • Posts: 269

                I think this might be a virus (had it with my other forum at t2iforum.com).  I’ll ugrade the forum and look for suspect files (that did the trick there).

                #11157

                tpadams
                Participant
                    • Senior Member
                    • Posts: 577

                  I think this might be a virus (had it with my other forum at t2iforum.com).  I’ll ugrade the forum and look for suspect files (that did the trick there).

                  now the alignment of everything is all screwed up. some areas everything is bunched together and overlapping…..atleast for me anyways

                  #11195

                  viken
                  Member
                      • Full Member
                      • Posts: 326

                    now the alignment of everything is all screwed up. some areas everything is bunched together and overlapping…..atleast for me anyways

                    Is this what you meant? its happening to me too


                    #11197

                    tpadams
                    Participant
                        • Senior Member
                        • Posts: 577

                      yup

                    Viewing 9 posts - 1 through 9 (of 9 total)

                    You must be logged in to reply to this topic.

                    Back to Top