All image appear as broken links

This topic contains 10 replies, has 1,207 voices, and was last updated by Ryan Ryan June 22, 2012 at 1:01 am.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11474
    Ryan
    Ryan
    Participant
        • Full Member
        • Posts: 269

      Is it just me?  I've tried on Google Chrome and IE 8 and 9.  I've tried on several computers.  I've tried clearing my cache and everything and they still appear broken.

      If it's not just me, any way we can get them fixed?

      #11473

      madjak30
      Moderator
          • Senior Contributor
          • Posts: 1521

        I’m still seeing the pics in the threads…I’m running IE at work…and I’ll check Chrome when I get home, but I didn’t notice any difference last night.

        Later.

        #11475

        Anonymous
            • New Member
            • Posts: 0

          Here is a view of what I see, if it helps diagnose any issues
          broken links.jpg

          #11476

          Gabriella
          Member
              • Junior Member
              • Posts: 26

            I have that problem too, on all my browsers (use dolphin and safari on my iPad and goole chrome at home)

            #11477

            Gerrys02800
            Member
                • Full Member
                • Posts: 481

              Same problem with my view and I use Firefox

              #11494
              Ryan
              Ryan
              Participant
                  • Full Member
                  • Posts: 269

                This should be fixed.  If not, refresh your cache.

                #11495

                Meadus
                Member
                    • Junior Member
                    • Posts: 15

                  All Fixed up for me! Appreciate it!

                  #11496

                  Gerrys02800
                  Member
                      • Full Member
                      • Posts: 481

                    All Fixed up for me! Appreciate it!

                    X2. Thanks you for fixing it up !!!!!!!!!!!!!

                    #11497

                    Anonymous
                        • New Member
                        • Posts: 0

                      Thanks, that’s awesome!  It’s all fixed for me as well.

                      #11498

                      Bullseye
                      Member
                          • Full Member
                          • Posts: 225

                        Everything is all good for me on this site now too !!!!
                        Thank you !!!!

                        #11500
                        Ryan
                        Ryan
                        Participant
                            • Full Member
                            • Posts: 269

                          Good to hear!  Sorry for being such a douche and taking so long to fix things up.  Now I’ll try to add back some cool functionality.

                        Viewing 11 posts - 1 through 11 (of 11 total)

                        You must be logged in to reply to this topic.

                        Back to Top